You are here

Google Plus JavaScript Library by Google Followers

The Google Plus JavaScript library by Google supports Chrome 8+, Firefox 3.5+, MSIE 8+, and Safari 4+ browsers. The aim of this library is to facilitate the JavaScript writing process that works with Google+ and other services such as Calendar and Analytics. For a complete list of the APIs that interact with this library, users can review the APIs explorer site