You are here

Octokit.rb Comments

Octokit.rb is a Ruby toolkit for the GitHub API. The package wraps the GitHub API in a flat client that follows Ruby conventions, making it easy for Ruby developers to implement without much knowledge of REST design. The client is well documented and has been tested. Supported Ruby versions include: Ruby 1.9.2, Ruby 1.9.3, Ruby 2.0.0, and Ruby 2.1.0.