You are here

SendGrid PHP Library sendgrid-php Followers

Use this library to interface with SendGrid's email API using PHP. PHP 5.3 or higher is required for use of the library, and Composer is recommended for installation. After installing the library, use the provided code samples to configure your email settings, create and manage email categories, and add attachments.