You are here

Email Hippo Email Validation .NET SDK by Email Hippo Followers

The Email Hippo Email Validation .NET SDK by Email Hippo allows developers to integrate the Email Hippo Validation API into their .NET applications. To use this SDK, developers will need Visual Studio 2012 or later, .NET 4.5 or later, and an API license key from Email Hippo.