FlickrKit

FlickrKit is a library written in iOS Objective-C to help developers access the Flickr API. It is currently used by the Galleryr Pro iPad app.The library requires iOS 6.0 or above and has not been tested with older iOS versions.