You are here

Guild Wars 2 PHP SDK

The Guild Wars 2 PHP SDK is an unofficial wrapper for the Guild Wars 2 API. It requires PHP 5.3.0 or later with cURL. This SDK is still under development.