You are here

MediaFire PHP SDK by MediaFire Followers

The MediaFire PHP SDK by MediaFire provides resources to interact with the API. Requirements include PHP5 or higher, JSON extension, and open SSL, while optional tools involve limxml PHP extension enabled and cURL extension enabled. To use, developers can register and create a new application and next, obtain an AppID and an Api Key.