You are here

PredictionIO PHP SDK by PredictionIO

This PHP SDK is for the PredictionIO machine learning server. PredictionIO's predictive engine API is built on the following open source stack: Apache Spark, HBase and Spray and uses DASE the "MVC" for machine learning. Note that use of this SDK requires PHP 5.4 or higher, PHP: cURL, Phing, and ApiGen. In addition, this SDK only supports Prediction IO version 0.8.2 or higher.