You are here

PredictionIO Ruby SDK by PredictionIO

This SDK is for Ruby developers interested in PredictionIO's machine learning server. PredictionIO's prediction engine API is built on the open source stack of: Apache Spark, HBase and Spray. PredictionIO also employs DASE - the "MVC" for machine learning. Use this SDK to get started developing PredictionIO with Ruby. Note that this SDK requires Ruby 1.9.3 or higher.