You are here

OAuth Django Framework by eofs

The OAuth Django Framework by eofs makes it easy for developers to access the OAuth API using the Django REST Framework. This framework requires Python 2.7 or 3.3, Django 1.7+, Django Rest Framework 3.1+, and OAuthLib 0.6.0.