You are here

Amap PHP SDK by Jian Li

The Amap PHP SDK by Jian Li allows developers to access the Amap API using PHP. This SDK requires PHP 7.0+ and is installed via Composer. Documentation is only available in Chinese.