You are here

AniList GraphQL NodeJS SDK by soruly

The AniList GraphQL NodeJS SDK by soruly allows developers to crawl data from the AniList GraphQL API using JavaScript and store it in Elasticsearch. This SDK requires NodeJS 8.0+, Elasticsearch 5.0+, and MariaDB 10.2+.