You are here

Apache Kafka JRuby SDK by Joseph Lawson

The Apache Kafka JRuby SDK by Joseph Lawson allows developers to integrate the Apache Kafka APIs into their applications written in JRuby. This SDK requires JRuby 1.7.19+.