You are here

Apache Kafka PHP SDK by Lorenzo Alberton

The Apache Kafka PHP SDK by Lorenzo Alberton allows developers to integrate the Apache Kafka APIs into their PHP applications. This SDK requires PHP 5.3.3+ and Apache Kafka 0.6.x or 0.7.x.