You are here

Apache Kafka Ruby SDK by Karafka

The Apache Kafka Ruby SDK by Karafka allows developers to integrate the Apache Kafka APIs into their Ruby applications. This SDK is compatible with Ruby on Rails but does not require it.