You are here

Binance Chain Swift SDK

The Binance Chain Swift SDK allows deveopers to integrate the Binance Chain REST and WecSocket SDKs into their Swift applications. This SDK requires Swift 5, Xcode 10.2, and iOS 11+ / macOS 10.10+ / tvOS 11+ / watchOS 2+.