You are here

Dark Sky Swift SDK by Caramba Labs Comments

The Dark Sky Swift SDK by Caramba Labs allows developers to deploy Swift language when integrating weather forecasting applications. The SDK communicates with the Dark Sky API, formerly Forecast.io API. Its deployment required the onwards of iOS 8.0, macOS X 10.9, tvOS 9.0, or watchOS 2.0 as well as Xcode 7.3.