You are here

Dark Sky WordPress PHP SDK by Joshua Nelson Followers

The Dark Sky WordPress PHP SDK by Joshua Nelson allows developers to use the PHP language platform when integrating weather forest applications. The SDK communicates with the Dark Sky API, formerly Forecast.io API. Its deployment requires the onwards of PHP 5.3.0 and WordPress 3.1.0.