You are here

Discord .Net SDK by RogueException Followers

The Discord .Net SDK by RogueException allows developers to integrate the Discord API into their .Net applications. In order to compile this SDK, developers will need Visual Studio 2015, Visual Studio 2015 Update 3, Visual Studio .Net Core Plugin, and NuGet 3.3+.