You are here

Discourse OAuth 2 Ruby SDK

This Ruby SDK enables the use of a basic OAuth 2.0 provider in Discourse-enabled applications. This package is useful for integrating unpopular third-party providers. Discourse enables tools for community discussion.