You are here

EMBOSS Needle REST Perl SDK

The EMBOSS Needle REST Perl SDK allows developers to integrate the EMBOSS Needle REST API into their Perl applications. This SDK requires LWP and XML::Simple. It is tested with Perl 5.22.0.