You are here

Fog-OpenStack Ruby SDK by Fog Comments

Fog-OpenStack Ruby SDK by Fog allows developers to construct tools that implement systems storage and backup applications. The SDK communicate with OpenStack APIs. It supports the onward of Ruby 1.8.7, although Ruby 2.0.0 is recommended for new projects.