You are here

Gate.io Futures REST Java SDK

The Gate.io Futures REST Java SDK allows developers to integrate the Gate.io Futures REST API into their Java applications. This SDK requires Java 1.8+ and either Maven or Gradle.