You are here

Google Books PHP SDK by Bluora

The Google Books PHP SDK by Bluora offers an interface to the Google Books API. It requires PHP 5.5+.