You are here

Hacker News Swift SDK by Omar Albeik Comments

The Hacker News Swift SDK by Omar Albeik allows developers to integrate the Hacker News API into their Swift applications. This SDK can be installed using CocoaPods and requires iOS 8.0+, Xcode 8.1+, and Swift 3.0+.