You are here

IBM Watson Swift SDK by Watson Developer Cloud

The IBM Watson Swift SDK by Watson Developer Cloud allows developers to integrate the IBM Watson APIs into their Swift applications. This SDK requires iOS 8.0+, Xcode 8.0+, and Swift 3.0+.