You are here

ipinfo.io Ruby SDK

The ipinfo.io Ruby SDK is an official gem that allows developers to integrate the ipinfo.io API into their Ruby applications. This SDK requires either Ruby 2.0+, Jruby, or Rubinius.