You are here

Kinetic Python SDK by Kinetic

The Kinetic Python SDK by Kinetic allows developers to integrate the Kinetic API into their Python applications. This SDK requires Python 2.7.3+ (2.7.9 on OSX to use SSL). Python 3.x is not supported.