You are here

LIFX NodeJS SDK by Seth Stephens

The LIFX NodeJS SDK by Seth Stephens allows developers to integrate the LIFX API into their NodeJS applications. This SDK requires NodeJS 6.9.0+ and is installed via npm.