You are here

LIFX Swift SDK by Tate Johnson

The LIFX Swift SDK by Tate Johnson allows developers to integrate the LIFX API into their iOS, watchOS, or macOS applications. This SDK requires Swift 3.0 (Xcode 8.3+), iOS 8.2+, macOS 10.10+, and watchOS 2+.