You are here

LoopMe Android SDK by LoopMe

The LoopMe Android SDK by LoopMe offers engaging full-screen and banner advertising in the following formats: image, rich media, video and 360 video. Android 4.4+ is required. The current version is 5.1.6.