You are here

Mattermost Java SDK by Galigator

The Mattermost Java SDK by Galigator allows developers to integrate the Mattermost API v4 into their Java applications. This SDK requires Mattermost 4.5, Java 8.181+, and Maven 3.5.3+.