You are here

Nexosis Ruby SDK by Nexosis

The Nexosis Ruby SDK by Nexosis allows developers to build applications with machine learning functionalities. Nexosis can be used to estimate and classify data. Ruby 2.0.0 or greater is required. SDK to begin using the various Nexosis Machine Learning APIs including Forecasting and Impact Analysis