You are here

NS1 PHP SDK

This PHP SDK contains the NS1 REST API wrapper code, and a higher level interface to connect to zones, and data feeds. This package requires PHP 5.3 or later and CURL extension. NS1 integrates intelligent traffic and DNS management with approved partner applications.