You are here

OpenWeatherMap Symfony PHP SDK by Riverline Comments

The OpenWeatherMap Symfony PHP SDK by Riverline allows developers to use the OpenWeatherMap APIs to integrate current and forecast weather conditions into their applications built with Symfony, a PHP web framework. This SDK requires PHP 5.3 and Symfony 2.x.