You are here

Remita RITS Java SDK

This Java SDK enables Remita Interbank Transfer Service in applications. Java 1.8+ is required. Remita enables access to merchants, including schools, churches, service providers and the Federal Government ministries, departments and agencies (MDAs) available on Remita to purchase and subscribe to their various products and services.