You are here

SWORD Ruby SDK

The SWORD Ruby SDK is a gem that allows developers to connect with and use servers compliant with SWORD v2 (such as Dataverse Project SWORD) using Ruby code. This SDK requires Ruby 1.9.3 and Bundler 1.0.21.