You are here

VKontakte Swift SDK by SwiftyVK Changelog

The VKontakte Swift SDK by SwiftyVK allows developers to access the VKontakte API from their iOS and macOS applications written in Swift. This SDK requires Swift 4.0+, iOS 8.0+, macOS 10.10+, and Xcode 9.0+.