You are here

Zabbix Python SDK by Jesús Losada Followers

The Zabbix Python SDK by Jesús Losada allows developers to integrate the Zabbix API into their Python applications. This SDK requires Python 2.6+ and 3.2+. It supports all Zabbix versions starting with Zabbix 1.8.